BSI-CERT Meldung: Adobe: Sicherheitsupdates für den Flash Player, Acrobat und Digital Editions

Adobe hat Sicherheitsupdates für einige Produkte bereitgestellt, darunter für den Flash-Player, Acrobat und Digital Editions. Mit den Updates werden mehrere Sicherheitslücken geschlossen, daher sollten Nutzerinnen und Nutzer diese zeitnah installieren. In den Produkten Acrobat XI, Reader XI, Acrobat 2017, Acrobat Reader 2017 und Acrobat DC werden kritische Schwachstellen geschlossen, mit denen nicht angemeldete Angreifer beliebigen Programmcode ausführen können. Nutzerinnen und Nutzer sollten zudem die Version 26.0.0.151 des Adobe Flash Players über den Update-Mechanismus installieren, um zwei Sicherheitslücken zu schließen. Adobe Digital Editions sollte auf die Version 4.5.6 aktualisiert werden, um es vor Sicherheitsanfälligkeiten zu schützen.
Im jeweiligen BürgerCERT Sicherheitshinweis können Sie alle Einzelheiten zu den Updates nachlesen.
Sicherheitsupdates für Adobe Acrobat, Reader, Acrobat DC und Acrobat Reader DC:
https://www.bsi-fuer-buerger.de/SharedDocs/Warnmeldungen/DE/TW/2017/08/warnmeldung_tw-t17-0095.html
Sicherheitsupdate für den Adobe Flash Player:
https://www.bsi-fuer-buerger.de/SharedDocs/Warnmeldungen/DE/TW/2017/08/warnmeldung_tw-t17-0096.html
Sicherheitsupdate für Adobe Digital Editions:
https://www.bsi-fuer-buerger.de/SharedDocs/Warnmeldungen/DE/TW/2017/08/warnmeldung_tw-t17-0098.html

—————————————————-

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.